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EXCEL 2016 – BASICS PART 2 
 
 

  

Target Audience: This class was designed to meet the needs of new Excel 2016 users. 
Time Allotted: 3 hours 

 

Objectives: 
 

Overall: At the end of this course you will be able to create and modify worksheets using Excel 2016. 
 

Specific: Participant will… 

 Demonstrate a basic understanding of how Excel 2016 is organized 

 Create, modify and format worksheets 

 Customize Excel Themes and Table Styles 

 Show how to use Headers & Footers 

 Explain how to use Data Forms 

 Describe how to use Conditional Formatting 
 

 

Welcome and Agenda Notes 
 

 Housekeeping 

 Introductions 

 Excel 2016 Overview Review 

 Adding and Editing Headers & Footers 

 Creating, Using, and Editing Data Forms 

 Extending a Data Series 

 Creating and Editing a Named Range 

 Conditional Formatting 

 Split a Worksheet 

 Edit Multiple Worksheets at the Same Time 

 Themes 

 Table Styles 

 Recent Workbooks 
 

 

Introduction Activity Notes 
 

Please tell us: 

 Your Name 

 Your Department 

 What you hope to get out of today’s session 
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Excel 2016 Overview Notes 
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Exercise #1 – Navigating Around a Worksheet  Notes 
 
1. Open a new, blank worksheet in Excel. 
2. From cell A1 press the Tab key on your keyboard. 
3. Enter the following, pressing the Tab key after each one: Carrots, Beets, Potatoes, Squash 
4. Press the Enter key. 
5. From cell A2 enter Jones, and then press the Enter key. 
6. Enter the following, pressing the Enter key after each one: Santis, Pierre, Li, Garcia. 
7. Click in cell B2 and enter a quantity of carrots grown by Jones, then press the Tab key. 
8. Continue entering quantities for Beets, Potatoes and Squash, pressing the Tab key after 

each.  
9. After entering the quantity of Squash, press the Enter key. 
10. Enter the quantities for Santis using the same process in Step 8. 
11. Finish entering the quantities for the remaining names. 
12. Highlight the names in column A and make them bold and give them a Fill Color. 
13. Highlight the food items in row 1 and make them bold and give them the same Fill Color. 
14. Highlight all of the cells with data and give them a Border of All Borders. 
15. Click on the All Cells button and change the font size to 20. 
16. Double-click between the column headings A and B to resize all of your data. 

 

 

  
Exercise #2 – Editing a Worksheet Notes 
 
1 From the folder on your desktop, open the Excel file Employee_Salary. 
2 Ensure you are in the Salary worksheet. 
3 To increase the width of the Salary column, right-click the column D heading, and then click 

Column Width 
4 In the Column Width dialog box, in the Column Width box, ensure that the current column 

width is selected, type 12 and then click OK. 
5 To increase the height of the first row, right-click the first row heading, and then click Row 

Height. 
6 In the Row Height dialog box, in the Row Height box, ensure that the current row height is 

selected, type 40 and then click OK.  
7 To autosize the Salary column, point to the right border of the column D heading, and when 

a double-headed arrow appears, double-click the border. 
8 To autosize the 1st row, click the 1st row heading, and then on the Home tab, in the Cells 

group, click Format, and then click AutoFit Row Height. 
9 To merge the four column headings into one heading, select the range of cells A1 to D1, and 

then on the Home tab, in the Alignment group, click the Merge & Center arrow, and then in 
the list, click Merge & Center. 

10 To add a title to the table in the merged cell, in cell A1, type Employee Salary Data and the 
press ENTER. 

11 To split the merged cells, select the cell A1; on the Home tab, in the Alignment group, click 
the Merge & Center arrow, and then click Unmerge Cells. 
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Exercise #3 – Formatting Numbers  Notes 
 
1. In the Employee_Salary workbook, go to the Salary worksheet. 
2. Select cells D2 to D35. 
3. On the Home tab, in the Number group, click the Number Format arrow next to Number. 

 

4. In the Number tab Category list, select Currency.  
5. Click on the drop-down arrow for the Symbol field and ensure that the $ is selected. 
6. Click OK. 

 

To Apply a Special Number Format to a Cell: 
1. To apply a number format to a cell, select the required cell. 
2. On the Home tab, in the Number group, click the Number Format arrow. 
3. In the Format Cells dialog box, on the Number tab, in the Category list, click Special. 
4. From the Type list, select either Zip Code, Zip Code +4, Phone Number, or Social Security 

Number. 
5. Click OK. 
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Adding and Editing Headers and Footers Notes 
 

 Headers and Footers appear at the top and bottom, respectively, of a printed worksheet and 
are typically used to add information such as page numbers, file name or a title. 

 Both Headers and Footers are divided into three sections: Left, Center, and Right. 
 
To Create a Header or Footer 
1. From the Insert tab in the Text group, select Header & Footer. 

 

2. To select predefined Headers or Footers, select either Header or Footer from the Header & 
Footer group in the Design tab of the Header & Footer Tools. 

 

3. To type your own information into a header or footer, skip Step 2 and simply select the area, 
Left, Center, or Right, and begin typing. 

4. To adjust the height of the header or footer, click in a worksheet cell to close the Header & 
Footer Tools, and then select the Page Layout tab. 

5. In the Page Setup group click the small arrow in the lower right corner to activate the Page 
Setup dialogue box. 

6. In the Margins tab adjust the Header or Footer height by clicking up or down in the selected 
box. 
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Exercise # 4 – Adding and Editing Headers and Footers Notes 
 
1. Open a blank worksheet. 
2. To add a header to the worksheet, on the Insert tab, in the Text group, click Header & 

Footer. 
3. In the center section of the header, type Wide World Importers. 
4. To view the footer, on the Header & Footer Tools Design tab, in the Navigation group, click 

Go to Footer. 
5. To add the page number in the center section of the footer, on the Header & Footer Tools 

Design tab, in the Header & Footer Elements group, click Page Number. 
6. To edit the center section of the footer, click the center section of the footer, type Employee 

Salary and then click outside the footer. 
7. To change the height of the header and footer, on the Page Layout tab, in the Page Setup 

group, click the Page Setup Dialog Box Launcher. 
8. To change the header height, in the Page Setup dialog box, on the Margins tab, in the 

Header box, select the current height, and then type 0.4. 
9. To change the footer height, in the Footer box, select the current height, and then type 0.2.  
10. To save the changes, in the Page Setup dialog box, click OK.  
11. To set different header and footer for odd and even pages, click the footer, then on the 

Header & Footer Tools Design tab, in the Options group select the Different Odd & Even 
Pages check box. 

 

 

Data Form Notes 
 

Entering data directly into a table that is wide and that requires repeated scrolling across 
columns can be cumbersome. A data form provides an easy means to enter or display one 
complete row of information in a range or table without scrolling horizontally. Data Forms are 
used to add, find, change, and delete rows in a range or table. 
 
Adding the Data Form Button to the Ribbon 
The option to work with data forms usually does not default in Excel 2016. The Ribbon will need 
to be customized to include the Forms option.  
1. On the File tab, click Options. 
2. To customize the ribbon, in the Excel Options dialog box, click Customize Ribbon. 
3. To add the data forms option on the ribbon, on the Customize the Ribbon page, in the 

Choose command from list, click Commands Not in the Ribbon. 
4. To select the Form command, in the Commands Not in the Ribbon list, scroll down, and 

then click Form. 
5. To create a custom group on the Home tab, on the Customize the Ribbon page, click New 

Group, and then click Rename.  
6. To rename the group, in the Rename dialog box, in the Display name box, type Data Forms 

and click OK. 
7. To add the Form command in the new group, on the Customize the Ribbon page, click Add, 

and then click OK. 
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Exercise #5 – Using a Data Form to Add Data Notes 
 

1. Select the Excel file Store_Data from the Classwork folder on your desktop. 
2. To open the data form, on the Home tab, in the Data Forms group, click Form. 
3. To add data in the worksheet, in the Task 1 dialog box, click New. 
4. To enter the store ID, in the StoreID box, type 26. 
5. To enter the sales territory ID, in the SalesTerritoryID box, type 24. 
6. To add the store manager number, in the StoreManager box, type 58. 
7. To add the store name, in the StoreName box, type Supreme. 
8. To add the entity ID, in the EntityID box, type 660. 
9. To add the state province name, in the StateProviceName box, type Colorado. 
10. To close the dialog box and return to the worksheet, in the Task 1 dialog box, click Close. 

 Note:   The data is displayed in the worksheet in row number 25. 

 

 

Extending a Data Series Notes 
 
Excel makes it easy to fill progressive data (such as a series of numbers, dates, and months) in 
adjacent cells of a data series without typing the data in each cell of the range. 
 
To Fill a Range of Cells with a Number Series 
1. In the first cell of the range, type the first number of the series. 
2. In the next cell in the range, type the next number of the series. 
3. Select both of the cells, and then point to the lower-right corner of the second cell to display 

the fill handle (the filled-in square). 

 

4. Click on the fill handle, and drag the mouse pointer across the required range of cells that 
you want to fill with the number series. 

NOTE: Excel established a pattern using the first two numbers you added and fills in the 
remaining cells of the range with numbers that follow the same pattern. 

Similarly, use the fill handle to extend a data series containing month names or dates. When 
filling a range of cells with a series of months or dates, type a month name or date in the second 
cell only if you are skipping months or dates in the series. If the series does not skip months or 
dates, only the first month or date needs to be typed for the fill handle to work correctly. 
 
To Fill a Range of Cells with the Months of the Year 
1. In the first cell, type January. 
2. Point to the lower-right corner of that cell, and click and hold on the fill handle. 
3. Drag the fill handle across the required range of cells. 
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Creating Named Ranges Notes 
 

When working in a worksheet, you might refer to certain cell ranges repeatedly. Instead of using 
cell references, you can specify names for cell ranges to easily refer to the ranges. You can 
create multiple named ranges in a workbook. 
 
To Create a Named Range by Using the Name Box 
1. Define the range by selecting the cells you want to name. 
2. To name the range, type the range name in the Name Box, and then press Enter. 
 
If you want to view a named range in your worksheet, click on the Name Box arrow, and then in 
the list of named ranges, select the required name. The corresponding range is selected in the 
worksheet. 

NOTE: You can only specify names of ranges by using the Name box. It cannot be used to edit 
or delete named ranges. 

 
To Create a Named Range by Using Name Manager: 
1. Define the range by selecting the cells you want to name. 
2. On the Formulas tab, in the Defined Names group, click Name Manager. 
3. To define the range name, in the Name Manager dialog box, click New. 
4. In the New Name dialog box, in the Name box, type the range name, and then click OK. 

NOTE: The named range is displayed in the Name Manager dialog box. 

5. In the Name Manager dialog box, click Close. 
 
To Create a Named Range by Using the Define Name Option: 
1. Define the range by selecting the cells you want to name. 
2. On the Formulas tab, in the Defined Names group, click the arrow next to Define Name, and 

then click Define Name. 
3. In the New Name dialog box, in the Name box, type the range name, and then click OK. 
 
To Create a Named Range by Using the Create from Selection Option: 
1. Define the range by selecting the cells you want to name. 
2. On the Formulas tab, in the Defined Names group, click Create from Selection. 
3. In the Create Names from Selection dialog box, under Create names from values in the, 

select an option of either top row, left column, bottom row, or right column as a name for 
the range. 

NOTE: A name created using this procedure refers only to the cells that contain values and 
does not include the existing row and column labels. 
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Managing Named Ranges 
When you have multiple named ranges in a workbook, you can manage them by using the Name 
Manager command. To view the options to manage named ranges, on the Formulas tab, in the 
Defined Names group, click Name Manager. The Name Manager dialog box displays the existing 
named ranges in the workbook and the options to manage the named ranges. 
 
The following options in the Name Manager dialog box help you manage the named ranges in 
your workbook: 

 Edit: You can edit the name of an existing named range. Select the required range in the 
Name Manager dialog box, and then click Edit. In the Edit Name dialog box, you can modify 
the name of the range and click OK. The new name is displayed in the list in the Name 
Manager dialog box. 

 Delete: To delete a named range, select the required named range, and then click Delete. In 
the Microsoft Excel message box, you can click OK to confirm the deletion.  

 Filter: You can use the Filter option to filter the named ranges created in the worksheet 
according to the required criteria. You can choose to filter the displayed named ranges by 
names with and without errors; by names scoped to the worksheet and workbook; or by 
defined and table names. 
 

Exercise #6 – Creating and Editing a Named Range Notes 
 

1. In the Task 1 worksheet of the Store_Data workbook, select the cell range E2-E25. 
2. Name this range EID. 
3. To view existing named ranges, on the Formulas tab, in the Defined Names group, click 

Name Manager. 
4. To edit a named range, in the Name Manager box, select SID, and then click Edit. 
5. Add a comment in the Comment field. 

NOTE:  In the Edit Name dialog box that opens you can change the name of a range, add or 
edit comments about the range, and edit the cells to which the name refers. 
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Conditional Formatting Notes 
 
Conditional formatting helps you visually answer specific questions about your data. A 
conditional format changes the appearance of a cell range based on conditions or criteria. If the 
condition is true, the cell range is formatted based on that condition. If the condition is false, the 
cell range is not formatted based on that condition. You can apply conditional formatting to a 
cell range, a Microsoft Excel table, or a PivotTable report. 
 
1. Select the column to format. 
2. In the Home tab click Conditional Formatting. 
3. Select New Rule. 
4. Select the appropriate criteria. 
5. Click OK, and the column will automatically format based on the criteria chosen. 
 
Conditional Formatting Highlight Cell Rules 
The Highlight Cell Rules option allows the selection of a simple condition to be applies to each 
cell in the selected range. For each cell in which the condition evaluates to be true, a selected 
format type is applied. 
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Conditional Formatting Top/Bottom Rules 
The Top/Bottom rules are applied to cells that satisfy a statistical criteria, such as cells with 
values greater than average. The formatting of any one cell in a selected range is dependent on 
the values of the other cells in that range. 

 

Conditional Formatting Data Bars 
Data Bars represent data graphically inside a cell, where the longest bar represents the highest 
value and the shorter bars represent smaller values.  

 

Conditional Formatting Color Scales 
Use Color Scales to format cells with two or three color gradients, where different color shades 
represent different cell values.  
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Conditional Formatting Icon Sets 
Excel Icon Sets visually represent data with arrows, shapes, check marks, flags, rating stars, and 
other objects. 

 

 
Exercise #7 – Conditional Formatting Notes 

 
1. Open the Excel file Product Imports 2015 from the Classwork folder on your desktop. 
2. Highlight cells B2 – F5. 
3. On the Home tab, in the Styles group, click Conditional Formatting. 
4. Point to Highlight Cells Rules and click Less Than. 
5. In the Less Than dialog box, in the Format cells that are LESS THAN box, type 13000. 
6. Tab to the next field and select Red Text, and then click OK. 
7. To edit the conditional formatting, on the Home tab, in the Styles group, click Conditional 

Formatting, and then click Manage Rules. 
8. In the Conditional Formatting Rules Manager dialog box, in the Rule list, ensure that the 

rule Cell Value < 13000 is selected, and then click Edit Rule. 
9. In the Edit Formatting Rule dialog box, in the Edit the Rule Description section, under 

Format only cells with, in the box to the right, select =13000, and type =12000. 
10. To change the font style and the color of the text, click Format. 
11. In the Format Cells dialog box, on the Font tab, under Font style, click Bold; click the Color 

arrow, and then under Standard Colors, click the Orange color, then click OK. 
12. To apply the changes, in the Edit Formatting Rule dialog box, click OK. 
13. In the Conditional Formatting Rules Manager dialog box, click OK. 
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Split a Worksheet Notes 
 
Splitting a worksheet into two or four separate windows allows easy comparison of data on the 
screen. Once a worksheet is split into separate panes, scroll the worksheet in each pane so that 
they display the sections to compare. 
 
Once a split is added, the size of the window can be increased or decreased. Simply position the 
mouse over the split bar and drag the bar up/down (for horizontal panes), or left/right (for 
vertical panes). 
 
To Split a Worksheet into Two Horizontal Panes 
1. Click in the Column A cell of the row where the split will be added. 
2. On the View tab, in the Window group, click Split. 

 

3. Excel inserts a horizontal split above the cell that was selected. 

 

 
To Split a Worksheet into Two Vertical Panes 
1. Click in the Row 1 cell of the column where the split will be added. 
2. On the View tab, in the Window group, click Split. 

 

3. Excel inserts a vertical split to the left of the cell that was selected. 
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To Split a Worksheet into Four Panes (Two Horizontal and Two Vertical) 
1. Click in the cell not in Column A or Row 1 where the split will be added. 

2. On the View tab, in the Window group, click Split. 

 

3. Excel inserts a horizontal split above the cell that was selected. 

 

 
To Remove a Worksheet Split 
1. Click on the Split button to turn the split functionality off. 

NOTE: An alternative to clicking on the Split button again is to double-click on the split bar 
that was added. 

 
Edit Multiple Worksheets at the Same Time Notes 
 
There may be times when changes need to be made to multiple worksheets at the same time. 
When multiple worksheets are selected, any editing change made, such as entering data into 
cells or deleting data from cells, is made to the same cells in all of the selected worksheets in 
exactly the same manner. 
 
To Edit Multiple Worksheets 
1. Click on the first worksheet tab. 
2. Hold down the Ctrl key and select the additional worksheet tabs. 

NOTE: The Shift key can be used instead of the Ctrl key if selecting a group of worksheet 
tabs that are next to each other. To quickly select all worksheet tabs in a workbook, right-
click on any worksheet tab and click on Select All Sheets. 
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Themes Notes 
 

A theme is a combination of a color scheme, font scheme, and an effect. Excel includes a 
Themes gallery containing predefined themes that can be applied to worksheets to give them a 
consistent look. You can also create, modify, and delete custom themes. 
 
To Apply a Document Theme: 
1. On the Page Layout tab, in the Themes group, click Themes. 
2. Under Built-In click on the document theme you want to use. 
 
Creating a Custom Theme 
You can create a custom theme in Excel by selecting the theme color, font, and effect. After 
selecting these components, save the theme. Any theme you save in Excel 2016 is available in all 
Microsoft Office 2016 programs, which helps you create similar looking documents, worksheets, 
and other files.  
 
To Create a Custom Color Scheme: 
1. To add a color to the theme, on the Page Layout tab, in the Themes group, click Colors. 
2. Click Customize Colors. 
3. In the Create New Theme Colors dialog box, under Theme colors, select the required colors 

for the different components. 
4. In the Name box, specify a name for the color scheme, and then click Save. 
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To Create a Custom Font Scheme: 
1. To add a font to the theme, on the Page Layout tab, in the Themes group, click Fonts. 
2. Click Customize Fonts. 
3. In the Create New Theme Fonts dialog box, specify the heading and body font in the 

Heading font and Body font drop-down boxes. 
4. In the Name box, specify a name for the font scheme, and then click Save. 

 

To Add and Effect to a Theme: 
1. To add an effect to the custom theme, on the Page Layout tab, in the Themes group, click 

the Effects arrow. 
2. Click the required effect. 

 

 
To Save the Custom Theme: 

 On the Page Layout tab, in the Themes group, click the Themes arrow, and then click Save 
Current Theme.  

 In the Save Current Theme dialog box, in the File name box, type a suitable name for the 
theme, and then click Save. 

NOTE: The custom theme is now available in the Themes gallery in the Themes group. Do 
not change the location of where this new theme will be saved. 
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To Delete a Custom Theme: 
You can delete a custom theme in Excel; you cannot delete predefined themes. 
1. On the Page Layout tab, in the Themes group, click the Themes arrow. 
2. Under Custom, right-click the theme you wish to delete. 
3. Click Delete. 
4. In the Microsoft Excel message box, click Yes. 
 
Table Styles Notes 

 
Besides themes, Excel also has styles that can personalize a worksheet. At first look it may seem 
that themes and styles in Excel serve the same function. Both features allow you to change 
colors, typefaces and style sets. The difference is that themes define the overall look of your 
document while styles offer different palette options that work with the main design.  
 
Themes vs. Styles 
Themes control the primary aspects of your document. Colors, typefaces, charts, tables, titles, 
shapes and diagrams are harmonized to give your document a smooth, professional 
appearance. 
 
Styles change variables within the theme to allow for personalization. You can change the color 
and typeface combinations by selecting from available galleries that have been designed to 
complement the theme. While it is possible to customize a theme directly, styles allow you to 
make changes knowing that your selection will be well-matched and optimized for readability. 
 
Using Table Styles 
After you create a table in Excel, you can enhance the table by applying a table style.  
 
To View the Predefined Table Styles: 
1. Click a cell in the table. 
2. Click on the Table Tools Design tab. 
3. In the Table Styles group, click the More drop-down arrow to display all of the table style 

options. 

 

4. As you hover your mouse over each table style options, the table in your worksheet will 
change to display that particular style. 

5. Click on the specific table style to select it. 
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After selecting a style for the table, you can format the style elements by selecting options in 
the Table Style Options group. For example, you can select the Total Row check box if you 
want the worksheet to display the total number of rows present in the table. 
 
You can also set a table style as the default style for all the tables in the document. To set a 
default style, in the Table Styles gallery, right-click the appropriate style, and then click Set As 
Default. 
 
In addition to the predefined styles, you can also create custom table styles. In the Table Styles 
gallery, click the New Table Style option. In the New Table Quick Style dialog box, type a name 
for the style and format the required table elements. You can also set the new table style as the 
default style for the active document. After you save the new style, notice that it appears in the 
Table Styles gallery. 
 
To modify a custom style, in the Table Styles gallery, right-click the custom style, and then click 
Modify. In the Modify Table Quick Style dialog box, make the required changes, and then click 
OK. To delete a style, right-click the style in the Table Styles gallery, and then click Delete. In 
the confirmation message box, click OK. 
 
Recent Workbooks List Notes 

 
In the File tab (also known as the Backstage view), on the Open page, Recent Workbooks 
displays the most recently used documents. If you open a workbook, the workbook name 
appears at the top of the list.  
 
You can specify the number of workbooks that Excel displays in the Recent Workbooks list. Go 
to the File tab, then Options. In the Advanced section, scroll down to the Display section and 
change the Show this number of Recent Workbooks box.  
 
In addition, if you want a particular workbook to always appear in the Recent Workbooks list, 
you can pin it to the list. To pin the workbook, in the Recent Workbooks list, click the pin next 
to the required workbook.  
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Additional Resources Notes 
 
To contact me directly: 
 
Brett Neal – Professional Development & Training 
802-656-0630 
Brett.Neal@uvm.edu 
 
NOTE: If you are having problems with a spreadsheet, sending me a copy will make it easier for 
me to help you! 
 
 
Additional Resources: 
To view all classes offered by Professional Development & Training, go to our website 
http://www.uvm.edu/develop. Here you can view the class schedule by date, read class 
descriptions, learn about the certificate programs we offer, and find PeopleSoft Mini Manuals. 
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