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EXCEL 2016 – BASICS PART 3 
 
 

Target Audience: This class was designed to meet the needs of new Excel 2016 users. 
Time Allotted: 3 hours 

 

Objectives: 
 

Overall: At the end of this course you will be able to create and manage data in worksheets and 
workbooks using Excel 2016. 

 
Specific: Participant will… 

 Create a workbook using a template 
 Craft a custom template 
 Identify different types of data 
 Discover how to rotate cell data 
 Manage data using the Data tab 
 Practice Flash Fill functionality for data 
 Transpose data in columns and rows  
 Share and protect worksheets and workbooks  

 

 

Welcome and Agenda Notes 
 

 Housekeeping 

 Introductions 

 Templates and Custom Templates in Excel 2016  

 Data Types 

 Rotate Cell Data 

 Manage Data Using the Data Tab 

 Flash Fill 

 Data Validation 

 Goal Seek 

 Transpose Columns and Rows 

 Share and Protect Worksheets and Workbooks 

 Questions and Answers 
 

 

Introduction Activity Notes 
 

Please tell us: 
1. Your Name 
2. Your Department 
3. What you hope to get out of today’s session 
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Create A Workbook from a Template Notes 
 
Templates are files where the hard work has been done for you, saving you from having to start 
with a blank page. They are a great way to save time and create consistent Excel documents. 
When possible, use a template that already has the look and feel that you want, with 
placeholders that you can change to tailor it for your current needs.  
 
To Find and Open an Excel Template 
1. Click on the File tab. 
2. Scroll down and select New. 

TIP: Take time to explore the available templates. You can narrow your search by clicking on 
the suggested searches, such as Budget, Invoice, and Calendars. You can also type in the 
Search for online templates to find additional Excel templates. 
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Exercise #1 : Create a Personal Template Notes 
 
1. Open a new Microsoft Excel workbook. 
2. Merge and center cells A1 – F1. 
3. In your new merged cell, add the title Weekly Work Hours. 
4. In cells A2 through A6 enter Monday through Friday. 
5. Highlight all of the cells A1 through F6 and apply a Style (the Style group is found on the 

Home tab). 
6. Make other format changes as you wish. 
7. Click on the File tab and then click on Save As. 
8. Click on the Browse button. 
9. In the Save As dialog box select Excel Template from the Save as type drop-down list. 
10. Rename your work book Weekly Work Hours. 
11. Select Save. 
12. Click on the File tab and then Close. 
13. Click on the File tab and then New.  
14. Click on PERSONAL. 
15. Open your saved template Weekly Work Hours. 

NOTE: When using a template, use Save As and select the appropriate folder on your 
computer. If you have added data to a template and click on the Save icon, Excel will not 
overwrite your template. It will open the Save As dialog box. 

 

 

Data Types Notes 
 
Data in an Excel worksheet cell will be one of three types: labels, values, or formulas. 
 Labels (text) are descriptive pieces of information such as names, months, or other 

identifying statistics. They usually include alphabetic characters. 
 Values (numbers) are generally raw numbers or dates. 
 Formulas are instructions for Excel to perform calculations. 
 
How Excel aligns the data by default depends on what type of data it is. 
 Label:  Excel aligns text to the left side of the cell. If the text is too wide to fit, Excel extends 

that data past the cell width if the next cell is blank. If the next cell is not blank, Excel 
displays only enough text to fit the display width. Widening the column displays additional 
text. To enter a numerical value or formula as a label, type an apostrophe before it. 

 Whole value:  If the data is a whole value, such as 34 or 5763, Excel aligns the data to the 
right side of the cell. 

 Value with a decimal:  If the data is a decimal value, Excel aligns the data to the right side of 
the cell, including the decimal point, with the exception of a trailing 0. For example, if you 
enter 246.75, then 246.75 is displayed. If you enter 246.70, however, 246.7 appears. 

 Date:  If you enter a date, such 12/16, Dec 16, or 16 Dec, Excel automatically returns the 
value in your default date format (16-Dec if you haven't changed it) in the cell, but the 
Formula bar displays 12/16/2016 (or the current year). Dates are aligned to the right. 

If a value displays as scientific notation (such as 1.23E+11) or number signs (######), it means 
the value is too long to fit into the cell. You need to widen the column. 
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Rotate Cell Data Notes 
 
Use the Orientation button on the Home tab to rotate data in cells. You can rotate data 
clockwise, counterclockwise, or vertically. Use the Format Cells dialog box to set a more precise 
orientation by specifying the number of degrees to rotate the text. 
 
To Rotate Cell Data 
1. Select the cells you want to format. 
2. On the Home tab, in the Alignment group, click the Orientation button. 

 

3. Choose an option: 

 Angle Counterclockwise: Angles the text in the cell from bottom left to top right. 

 

 Angle Clockwise: Angles the text in the cell from top left to bottom right. 

 

 Vertical Text: Centers the text and places one letter on top of the other. 
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 Rotate Text Up: Places the text on the lower-right side of the cell and runs it vertically up 
the cell. 

 

 Rotate Text Down: Places the text on the lower-left side of the cell and runs it vertically 
down the cell. 

 

To specify the number of degrees that text is rotated, click on the Orientation button and 
choose Format Cell Alignment. Then use the Degrees spin box to set the degrees of rotation 
(from -90 to +90 degrees) and click OK. 
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Data Tab Notes 
 
The Data tab contains commands related to entering and managing data in a worksheet. Use 
this tab when importing, querying, outlining, and subtotaling the data placed into a worksheet's 
data list. 

 
Get External Data 

 Apply data from an Access file, the Web, a text file, other sources or existing connections 

 Import data from common sources through Existing Connections 

 

Get & Transform 

 Use New Query to discover, connect, and combine data from multiple sources, then shape 
and refine it to meet your needs 

 View queries in this workbook with Show Queries, create a new query linked to the selected 
table with From Table, and manage connections with Recent Sources 

 

Connections 

 Refresh information coming from a data source with Refresh All 

 Display all data connections for the workbook with Connections 

 Use Properties to specify how cells connected to a data source will update, what contents 
from the source will be displayed, and how changes in the number of rows or columns in the 
data source will be handled in the workbook 

 Edit Links allow you to view all of the other files a spreadsheet is linked to so that you can 
update or remove the links 
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Sort and Filter 

 Use AZ to sort lowest to highest 

 Use ZA to sort highest to lowest 

 Sort finds values quickly by sorting data 

 Turn on filtering for selected cells with Filter 

 Clear the filter and sort state for the current range of data with Clear 

 Reapply the filter and sort on the current range so that changes you’ve made are included 
with Reapply 

 Use Advanced for options for filtering using complex criteria 

 

Data Tools 

 Separate contents from one cell to separate cells with Text to Columns 

 Automatically fill in values with Flash Fill 

 Delete duplicate rows from a sheet with Remove Duplicates 

 Set parameters to prevent invalid data from being entered into a cell with Data Validation 

 Consolidate will combine values from multiple ranges into one new range. 

 Relationships allows you to create or edit relationships between tables to show related data 
from different tables on the same report 

 Go to the Power Pivot Window through Manage Data Model to add and prepare data or 
continue working on data already in this workbook. 

   

Forecast 

 What If Analysis will allow you try out various values for the formulas in the sheet with: 
o Scenario Manager - create different groups of values, and switch between them 
o Goal Seek - find the right input when you know the result you want 
o Data Tables - see the results of many different possible inputs at the same time 

 Create a new worksheet to predict data trends with Forecast Sheet 
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Outline 

 Tie a range of cells together so that they can be collapsed or expanded with Group 

 Ungroup allows you to ungroup the range of cells that have been grouped 

 Subtotal gives you the ability to total several rows of related data together by automatically 
inserting subtotals and totals for the selected cells 

 Expand a collapsed grouped of cells with Show Detail 

 Collapse grouped cells with Hide Detail 

 

 
Exercise #2: Manage Data Notes 
 
Exercise #2A:  Analyzing a Data List 
1. In the Classwork folder select the Digital Camera Sales 2014-20015 file. 
2. In the Sheet 1 worksheet tab, select the Data tab, and then click on the Sort button in the 

Sort & Filter group. 
3. In the Sort dialog box make sure the My data has headers check box is checked.  
4. Under Column, in the Sort by list, select Country. 
5. Under Sort On ensure Values is selected. 
6. Under Order ensure A to Z is selected. 
7. Click on the Add Level button, and sort next by Year. 
8. Add a third level, sorting by Month, and choosing Custom List in the Order drop-down. 
9. Select the Custom List where the months are listed in calendar sequence. 
10. Click OK. 
11. On the Data tab, in the Sort & Filter group, select the Filter button. (Notice that filter arrows 

appear in the Country, Year, Month and Sales columns.) 
12. To view data for the year 2014, click the arrow in the Year column. 
13. In the dialogue box, uncheck Select All, and recheck 2014.  
14. Select OK. 
15. To remove the filter arrows from the column headings (which will also display all of the data 

again), click on the Filter button again.  
16. Rotate the column headings to -45 Degrees with a Horizontal Text alignment of Right. 
17. Format the Sales data to Currency with two decimal places. 
18. Insert a column between Year and Month and label it Quarter. 
19. On the Sheet 3 tab, create a list that consists of Quarter 1, Quarter 2, Quarter 3, and 

Quarter 4. This list will be used as a data validation list in the Sheet1 tab. 
20. Add data validation to the new Quarter column in Sheet1 so only the list from Sheet 3 can 

be entered. 
21. In Sheet1, apply data validation to Column B to limit the year entered to the range 1950 to 

2200. 
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Exercise #2B:  Cleaning Up and Outlining Data in a Data List 
1. To check and remove redundant data, click cell A1, then go to the Data tab. 
2. In the Data Tools group, click Remove Duplicates. 
3. In the Remove Duplicates dialogue box, under Columns, ensure all the columns are selected 

and click OK. 
4. In the Microsoft Excel dialogue box that tells you how many duplicates were found, click OK. 
5. To add a subtotal on this worksheet highlight cells A1 – E49. 
6. On the Data tab, in the Outline group, click Subtotal. 
7. Select Country in the At each change in drop-down list, and ensure the Use function is Sum. 
8. In the Subtotal dialogue box, in the Add subtotal to list, ensure that the Sales box is checked 

and click OK. 
9. Notice that subtotals appear in the selected cell range and the data in the cell range is 

automatically outlined. 
 
Exercise #3: Flash Fill Notes 

 
1. Open the Flash Fill Exercise.xlsx file. 
2. In Data Set #1, use Flash Fill to create a list by Last Name, First Name, and middle initial. 
3. In Data Set #2, use Flash Fill to separate the names into First Name and Last Name. 
4. In Data Set #3, use Flash Fill to format the phone numbers. 
5. In Data Set #4, use Flash Fill to list the dates of birth by mm/dd/yyyy. 
 

 

Transpose Columns and Rows Notes 
 

There are times when you have a worksheet with data listed in columns, and you want to 
rearrange it into rows. Or perhaps you want to transpose data from rows into columns. It is easy 
in Excel to make this kind of change. 
 
To Transpose Data 
1. Select and copy the data you want to rearrange, including the column and row labels. 
2. Right-click the cell where you want the rearranged data to be pasted. 
3. In Paste Options select the Transpose paste button. 

NOTE: Once the data is pasted you can delete the original data and display only the contents 
that were transposed. If you use the Cut command instead of the Copy command, transpose 
will not work.  If there are formulas in the data you transpose, Excel will automatically 
update the formulas to match the rearranged data. If the formulas no longer work after the 
data has been transposed, you may have absolute references in the formulas. Any formulas 
with absolute references can be manually updated. 
 

 

Exercise #4: Transpose Columns and Rows Notes 
 

1. Open the Digital Camera Sales 2014-2015.xlsx file and go to the Sheet2 worksheet. 
2. Highlight and copy the data. 
3. Paste the data transposed on row 11. 
4. Delete the original set of data and all of the rows 1 – 10. 
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Share and Protect Worksheets and Workbooks Notes 
 
SHARE A WORKBOOK 
Excel 2016 allows you to share and protect the workbooks you have created and edited. To 
share a workbook, it must be stored on a shared network drive or in a shared folder. Anyone 
with access to the drive or folder can access the file. To limit who has access to a workbook that 
will be shared, add a password before activating the share functionality.  
 
To Share a Workbook 
1. Go to the Review tab and then to the Changes group. 
2. Click on the Share Workbook button. 
3. In the Share Workbook dialogue box, check the Allow changes by more than one user at 

the same time box to allow multiple people to make changes simultaneously. 
4. Click OK. 

 

NOTE: You can modify advanced settings when you share a workbook by clicking on the 
Advanced tab inside the Share Workbook dialog box. Options include how long to keep the 
change history for the file, determining when changes will be updated, and what Excel 
should do when there are conflicting changes between users. 

NOTE: Some Excel functionality is not available after a workbook is shared. This includes 
deleting worksheets, merging cells, data validation, conditional formatting, subtotals, 
worksheet protection, adding or editing charts, pictures, objects or hyperlinks, using the 
drawing tool, grouping or outlining data, pivot tables, scenarios, and macros. To perform 
these tasks, unshared the workbook. After the tasks have been performed, reshare the file. 
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PROTECT A WORKSHEET OR WORKBOOK 
You can also protect your worksheets or workbooks, or specific parts of the worksheets such as 
cells, rows, columns and hyperlinks. This will prevent a user from accidentally or deliberately 
changing, moving, or deleting important data from a worksheet or workbook. You can also 
specify a password that users must enter to modify specific, protected worksheet and workbook 
elements. 

By default, when you protect a worksheet, all the cells on the worksheet are locked. People you 
share the worksheet with cannot make any changes to a locked cell. For example, they cannot 
insert, modify, delete, or format data in a locked cell. However, you can specify which elements 
users will be able to change when you protect the worksheet. 
 
To Protect a Worksheet 
1. Select the parts of the worksheet you want to other users to be able to change. 
2. Go to the Review tab and then to the Changes group. 
3. Select the Protect Sheet button. 
4. If you wish to apply a password to restrict who can remove the sheet protection, type a 

password into the Password to unprotect sheet box. 
5. Click OK. 
6. If you entered a password, you will need to re-enter it as confirmation. 
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To Un-Lock Individual Cells: 
1. Open the worksheet you want to protect.   
2. Highlight the portion of the worksheet you do not want to protect. 
3. Right click on those highlighted cells and select Format Cells. 
4. Select the Protection tab. 

 

5. Uncheck the Locked check-box then select OK. 
6. Select the cell you wish to protect. 
7. Right click on those highlighted cells and select Format Cells. 
8. Select the Protection tab and click on the Locked Box. 
9. Select OK. 
10. Click on the Review tab and in the Changes group select Protect Sheet. 
11. Make sure the first box under Allow all users of this worksheet is unchecked. 
12. Type in a password.  
13. Select OK. 
14. Retype the password when prompted and select OK. 
15. Save your worksheet. Exit and return. When you return to the worksheet you should notice 

that you can click in any cell in the worksheet except the cell you protected. To access that 
cell you’ll need to Unprotect the sheet through Review > Unprotect Sheet > Enter Password 
> OK. 
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To Protect a Workbook 
1. Go to the Review tab and then to the Changes group. 
2. Select the Protect Workbook button. 
3. Under Protect workbook for, do one of the following: 

o To protect the structure of a workbook, select the Structure check box. 

NOTE: Selecting Structure prevents others from: Viewing worksheets that are hidden; 
moving, deleting, hiding, or changing the names of the worksheets; inserting new 
worksheets; and moving or copying worksheets to another workbook. 

o To keep workbook windows in the same size and position every time the workbook is 
opened, select the Windows check box. 

NOTE: Selecting Windows prevents others from: Changing the size and position of the 
windows for the workbook when the workbook is opened; and moving, resizing, or closing 
the windows. 

4. To prevent others from removing workbook protection, type a password into the Password 
(optional) box.  

5. Click OK. 
6. If you entered a password, re-enter it as confirmation. 
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Something to Remember 
Protecting a workbook or worksheet with a password as described above will allow others to 
see the information in the sheet, but not be able to make changes. The worksheet will appear as 
“Read only”. A workbook can also be password protected so that those without the password 
can’t even open it. To do this start by opening the workbook you wish to password protect. 
1. Select the File Tab then select Info.  
2. Click on the drop-down arrow on the Protect Workbook button. 
3. Select the Encrypt with Password choice. 
4. Type your password, and then click OK. 
5. Retype your password.  
6. Select Save (or Save As, if you haven’t named this workbook). 
 
The workbook will now be a password protected document that only people with the password 
will be able to open. 
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Additional Resources Notes 
 
To contact me directly: 
 
Brett Neal – Professional Development & Training 
802-656-0630 
Brett.Neal@uvm.edu 

 
NOTE: If you are having problems with a spreadsheet, sending me a copy will make it easier for 
me to help you! 
 
 
Additional Resources: 
To view all classes offered by Professional Development & Training, go to our website 
http://www.uvm.edu/develop. Here you can view the class schedule by date, read class 
descriptions, learn about the certificate programs we offer, and find PeopleSoft Mini Manuals. 
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