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EXCEL 2016 – INTERMEDIATE 
 
Target Audience: This class is designed for Excel 2016 users with a solid understanding of the basics of 

spreadsheets who wish to perform more complex operations. 
Time Allotted: 3 hours 

 

Objectives: 
 

Overall: Gain experience using intermediate formatting skills in Excel, and creating charts and 
graphs. 

 
Specific: Participant will… 

 List the types of charts and graphs available in Excel and describe their functions 

 Compare types of charting tools and choose the best for your data 

 Construct various charts and graphs 

 Analyze and correct errors in how data is displayed in a chart or graph 

 Understand the AutoSum functionality 

 Convert text to columns 

 Summarize data on the status bar 

 Link and embed objects 

 Insert hyperlinks 
 

  

 
Welcome and Agenda Notes 

 Housekeeping 

 Introductions 

 Charts and Graphs 
o Creating a Chart 
o Chart Tools 

 AutoSum 

 Text to Columns 

 Summarizing Data on the Status Bar 

 Linking and Embedding Objects 

 Inserting Hyperlinks 

 Drop-Down Lists 
 

 

Introduction Activity Notes 
 

Please tell us: 

 Your Name 

 Your Department 

 What you hope to get out of today’s session 
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Types of Charts Notes 
 
Charts in Excel are the same as graphs from math class. The terms “chart” and “graph” are often 
used interchangeably, although Excel uses the term chart.  
 
Charts provide a visual representation of worksheet data.  Charts often make it easier to 
understand the data in a worksheet because you can easily pick out patterns and trends 
illustrated in the chart that are otherwise difficult to see. Different types of charts serve 
different purposes. 

 

Recommended Charts  
Knowing if a Pie Chart, a Line Chart, or a Column Chart (or any of the many other that are 
available) is the best choice to visually represent your data is not always an intuitive choice. 
However, when you click on the Recommended Charts button, Excel will display chart options 
that best represent the data you selected. This automated data analysis produces a customized 
set of the best chart types for your data. Simply select one from the list displayed. You always 
have the ability to select a different chart type from the list of all charts. 
 
Bar Charts  
Illustrate comparisons among individual items. Data that is arranged in columns or rows on a 
worksheet can be plotted in a Bar Chart. Consider a Bar Chart when the axis labels are long or 
the values that are shown are durations. 
 
Types of Bar Charts are: 

 Clustered Bar and 3-D Clustered Bar – Compare values across categories. Categories are 
typically organized along the vertical axis, and the values along the horizontal axis 

 Stacked Bar and 3-D Stacked Bar – Show the relationship of individual items to the whole  

 100% Stacked Bar and 3-D 100% Stacked Bar – Compare the percentage that each value 
contributes to a total across categories 
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Column Charts  
Show data changes over a period of time, or illustrate comparisons among items. Categories are 
typically organized along the horizontal axis and values along the vertical axis. Data that is 
arranged in columns or rows on a worksheet can be plotted in a Column Chart.  
 
Types of Column Charts are: 

 Clustered Column and 3-D Clustered Column – Use when you have categories that 
represent ranges of values (such as item counts), specific scale arrangements (such as 
strongly agree, agree, neutral, disagree, and strongly disagree), or names that are not in any 
specific order 

 Stacked Column and 3-D Stacked Column – Use to show the relationship of individual items 
to the whole, comparing the contribution of each value to a total across categories 

 100% Stacked Column and 3-D 100% Stacked Column – Compare the percentage that each 
value contributes to a total across categories 

 3-D Column – Use three axes (horizontal axis, vertical axis, and depth axis) that you can 
modify, and compare data points along the horizontal and the depth axes 

 

 
Treemap Chart 
Provides a hierarchical view of data and an easy way to compare different levels of 
categorization. The Treemap Chart displays categories by color and proximity and can easily 
show lots of data which would be difficult to display with other chart types. They are good for 
comparing proportions within the hierarchy. 
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Waterfall Chart 
A waterfall chart shows a running total of financial data as values are added or subtracted. This 
chart is useful for understanding how an initial value is affected by a series of positive and 
negative values. Columns are color coded to easily tell positive and negative numbers. 

 

 
Sunburst Chart 
Ideal for displaying hierarchical data and can be plotted when empty cells exist within the 
hierarchical structure. Each level of the hierarchy is represented by one ring or circle with the 
innermost circle as the top of the hierarchy. A sunburst chart without any hierarchical data (one 
level of categories), looks similar to a doughnut chart. However, a sunburst chart with multiple 
levels of categories shows how the outer rings relate to the inner rings. The sunburst chart is 
most effective at showing how one ring is broken into its contributing pieces. 

 

 
Stock Charts 
Data that is arranged in columns or rows in a specific order on a worksheet can be plotted in a 
Stock Chart. As the name applies, stock charts can show fluctuations in stock prices. This chart 
can also show fluctuations in other data, like daily rainfall or annual temperatures. Organize the 
data in the correct order to create a stock chart.  
 
Types of Stock Charts are: 

 High-Low-Close – Use with three series of price values: High, Low, and Close. 

 Open-High-Low-Close – Use with four series of price values: Open, High, Low, and Close. 

 Volume-High-Low-Close – Use with four series of values: Volume, High, Low, and Close. 

 Volume-Open-High-Low-Close – Use with five series of values: Volume, Open, High, Low, 
and Close. 
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Line Charts 
Display continuous data over time, set against a common scale, and are therefore ideal for 
showing trends in data at equal intervals. Category data is distributed evenly along the 
horizontal axis, and all value data is distributed evenly along the vertical axis. Data that is 
arranged in columns or rows on a worksheet can be plotted in a Line Chart. 
 
Types of Line Charts are: 

 Line and Line with Markers – Show trends over time or order categories, especially when 
there are many data points and the order in which they are presented is important. Can use 
markers to indicate individual data values. If there are many categories or the values are 
approximate, use a line chart without markers. 

 Stacked Line and Stacked Line with Markers – Used to show the trend of the contribution of 
each value over time or ordered categories. Display with or without markers to indicate 
individual data values. 

 100% Stacked Line and 100% Stacked Line with Markers – Show the trend of the 
percentage each value contributes over time or ordered categories. Display with or without 
markers to indicate individual data values. If there are many categories or the values are 
approximate, use a 100% stacked line chart without markers. 

 3-D Line – Show each row or column of data as a 3-D ribbon. Contains horizontal, vertical, 
and depth axes that you can modify. 
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Area Charts 
Emphasize the magnitude of change over time, and can be used to draw attention to the total 
value across a trend. Data that is arranged in columns or rows on a worksheet can be plotted in 
an Area Chart. By displaying the sum of the plotted values, an Area Chart also shows the 
relationship of parts to a whole. 
 
Types of Area Charts are: 

 2-D Area and 3-D Area – Display the trend of values over time or other category data. As a 
rule, you should consider using a line chart instead of a non-stacked area chart, because 
data from one series can be obscured by data from another series. 

 Stacked Area and 3-D Stacked Area – Show the trend of the contribution of each value over 
time or other category data 

 100% Stacked Area and 3-D 100% Stacked Area – Present the trend of the percentage that 
each value contributes over time or other category data 

 

 
Histogram Chart 
Data plotted in a Histogram Chart shows the frequencies within a distribution. Each column of 
the chart is called a bin, which can be changed to further analyze the data. 
 
Types of Histogram Charts are: 

 Histogram – Shows the distribution of data grouped into frequency bins 

 Pareto – A sorted histogram chart that contains both columns sorted in descending order 
and a line representing the cumulative total percentage. 
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Box and Whisker Chart 
Shows distribution of data into quartiles, highlighting the mean and outliers. The boxes may 
have lines extending called “whiskers” that indicate variability outside the upper and lower 
quartiles. Any point outside these whisker lines is considered an outlier.  Use this chart when 
there are multiple data sets which relate to each other in some way. 

 

 
Pie Charts 
Show the size of items in one data series, proportional to the sum of the items. The data points 
are displayed as a percentage of the whole pie. Data that is arranged in one column or row only 
on a worksheet can be plotted in a Pie Chart.  
 
Consider using a pie chart when: 

 You only have one data series that you want to plot 

 None of the values that you want to plot are negative 

 Almost none of the values that you want to plot are zero values 

 You do not have more than seven categories 

 The categories represent parts of the whole pie 
 
Types of Pie Charts are: 

 Pie and 3-D Pie – Display the contribution of each value to a total in a 2-D or 3-D format. You 
can pull out slices of a pie chart manually to emphasize the slices. 

 Pie of Pie and Bar of Pie – Display pie charts with user-defined values that are extracted 
from the main pie chart and continue into a secondary pie chart or into a stacked bar chart. 
These chart types are useful when you want to make small slices in the main pie chart easier 
to distinguish. 
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Scatter Charts 
Show relationships among the numeric values in several data series, or plot two groups of 
numbers as one series of XY coordinates. Data that is arranged in columns and rows on a 
worksheet can be plotted in a Scatter Chart. These charts are also called XY Charts. To arrange 
data on a worksheet for a scatter chart, you should place the x values in one row or column, and 
then enter the corresponding y values in the adjacent rows or columns. 
 
Types of Scatter Charts are: 

 Scatter – Compares pairs of values. Use when you use many data points and connecting 
lines would make the data more difficult to read. You can also use this chart type when you 
do not have to show connectivity of the data points. 

 Scatter with Smooth Lines and Scatter with Smooth Lines and Markers – Displays a smooth 
curve that connects the data points. Can be displayed with or without markers. Use without 
markers if there are many data points. 

 Scatter with Straight Lines and Scatter with Straight Lines and Markers – Displays straight 
connecting lines between data points. Can be displayed with or without markers. 

 

 

Other Charts – Excel also contains Surface Charts, Radar Charts, Doughnut Charts, Bubble 
Charts, and Combo Charts. 
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Creating a Chart Notes 

 
With Recommended Charts, Excel recommends the most suitable charts for your data. Get a 
quick peek to see how your data looks in the different charts, and then simply pick the one that 
shows the insights you want to present. 
 
Instructions to insert a chart 
1. Select the data on your spreadsheet to include in chart. 
2. Click the Insert tab. 
3. In the Charts group, click on Recommended Charts. 

 

4. On the Insert Chart window that opens, scroll through the list of charts that Excel 
recommends for your data and click on any of the charts displayed to see how your data will 
look. 

TIP: If you don’t see a chart you like, click All Charts to see all of available chart types. 

5. When you find a chart you like, click on it then click OK. 
6. Use the Chart Elements, Chart Styles, and Chart Filters buttons next to the upper-right 

corner of the chart to add chart elements such as axis titles or data labels, or to customize 
the look of your chart. 

 

7. To access additional design and formatting features, click anywhere in the chart to add Chart 
Tools to the ribbon, and then click the options you want on the Design and Format tabs. 
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Chart Tools – Design Tab Notes 
 
The Chart Tools – Design tab is where you can go to change the chart type, change the data 
range, change chart colors and styles, and add chart elements. There are five groups in this tab. 
 
Chart Layouts Group 

 Change elements such as axes, axis title, chart title, data labels and more in Add Chart 
Element 

 Change the overall layout of the chart in Quick Layout 

 

Chart Styles Group 

 Customize chart colors with Change Colors 

 Change the look and feel with Chart Styles 

 

Data Group 

 Move X axis data to the Y axis and vice versa with Switch Row/Column 
Type Group 

 Change the data range included in the chart with Select Data 
Location Group 

 Select a different type of chart with Change Chart Type 

 Move a chart to a different sheet or tab in the workbook with Move Chart 
 

 

Charts Tools – Format Tab Notes 
 
The Chart Tools – Format tab is where you can go to insert shapes, change shape styles, insert 
WordArt styles, arrange elements, and adjust the size and positioning of a chart. 
 
Current Selection Group 

 Change the formatting for each specific section of a chart 
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Insert Shapes Group 

 Add shapes and text boxes to a chart 

 

Shape Styles Group 

 Change the chart border color and thickness, fill color, and shape effects 

 

WordArt Styles Group 

 Change the text in a chart to WordArt, edit the text fill, outline and effects 

 

Arrange Group 

 Bring layered items forward or back, align and group sections 

 

Size Group 

 Modify the height and width of a chart 
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Additional Chart Format Options  Notes 
 
Although the Chart Tools ribbon is full of great things you can do to your chart, sometimes you 
might want more control. Options for advanced formatting are available in task panes that are 
new to Excel with Excel 2016.  
 
When you right-click on any chart element (data series, axes, titles etc.), and select Format 
<chart element>, the new Format pane appears with options that are tailored for the selected 
chart element.  

 

Clicking the small icons at the top of the Format pane moves you to other parts of the pane with 
more options. If you click on a different chart element, the task pane automatically updates to 
the new chart element. 
 
Fill & Line Icon 
Click on the Fill & Line to change or remove fill, and add, modify or remove a border for the 
chart element you have selected. 
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NOTE: The screenshots in this section show formatting for the Chart Area. You can easily 
change which chart element you want to format by clicking on the drop-down arrow to the 
right of the first option area. When you select a different chart element, format changes 
apply only to that particular element of the chart. Some elements may have more or fewer 
formatting selections. 

 

 
Effects Icon 
Click on the Effects icon to add or adjust a shadow, a glow, soft edges, or a 3-D format. 

 

Size & Properties Icon 
The size (height and width) and properties (move and/or size with cells, or not) can be set here, 
and alternate text can be added. 
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AutoSum Notes 
 
When you need to add the numbers in a column or row, you don’t need to manually insert a 
formula. The AutoSum button in Excel will insert the formula for you.  
 
To Sum a Column of Numbers 
1. Select the cell immediately below the last number in the column. 
2. In the Home tab, click on the AutoSum button located in the Editing group. 

NOTE: The AutoSum button can also be found on the Formulas tab in the Function Library 
group. 

3. Press the Enter key to display the result. 
 
To Sum a Row of Numbers 
1. Select the cell immediately the right of the last number in the row. 
2. In the Home tab, click on the AutoSum button located in the Editing group. 

NOTE: The AutoSum button can also be found on the Formulas tab in the function Library 
group. 

3. Press the Enter key to display the result. 

TIP: You can use AutoSum on more than one cell at a time. If you have several columns or 
rows next to each other that each need to be totaled, highlight the appropriate cells and 
then click on the AutoSum button. Excel will total all of the columns or rows individually. 

 

 

Exercise 1: Chart and Graphs Practice work Notes 
 
Open the Charts and Graphs spreadsheet. Which chart works best to answer each question? 
 
Dunder Mifflin Sales Tab 
1. Who was the top earner in Quarter #4? 
2. Who was the least productive employee overall? 
3. What was the overall best quarter for the company and what was the total? 
 
Candy Sales Tab 
4. Who was the top seller of Milky Way? 
5. Who sold the least number of Snickers? 
6. Who sold the most candy bars? 
 
Income & Expense Tab 
7. Make a Pie Chart based on expenses. 
8. Add a formula to calculate percent of total for each expense (Hint - % of total = expense 

divided by total expense) 
9. Create a Pie Chart showing percent of expense. 
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Exercise 2: Format Data and Create a Chart  Notes 
 
Using the data in the Create Chart tab of the Charts and Graphs spreadsheet, arrange the 
information and create a bar or column chart to display the results. 
 

 

Text To Columns Notes 
 
You can separate the contents of one or more cells in a column, and then distribute those 
contents as individual parts across other cells in adjacent columns. For example, if your 
worksheet contains a column of full names, you easily can split that column into separate first 
name and last name columns. 
 
To Distribute the Contents of a Cell into Adjacent Columns 
1. Select the cell, range, or column that contains the text values that you want to separate. 

NOTE: A range that you want to split can include any number of rows, but it can include no 
more than one column. Keep enough blank columns to the right of the selected column to 
prevent existing data in adjacent columns from being overwritten by the data that will be 
distributed. If necessary, insert blank columns. 

2. Click the Data tab. 
3. In the Data Tools group click the Text to Columns button. 

 

4. In the Convert Text to Columns Wizard, select how your data is displayed, either Delimited 
or Fixed width. 
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5. Click Next. 
6. If you selected Delimited, choose the method in which the data is delimited. 

 

7. Click Next. 
8. Determine the format for each column, using the Data preview area to see how your data 

will look. 

 

9. Click Finish. 

NOTE: If you selected Fixed width instead of Delimited, you add a line in to the preview window 
in the Convert Text to Columns Wizard and move the line to where the separation break should 
occur. 
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Exercise 3: Using Text To Columns Notes 
  
On the Exercise 3 tab of the Charts and Graphs spreadsheet, use Text to Columns to separate 
the names in each cell into Last Name and First Name. 
 

 

Summarizing Data on the Status Bar Notes 
 
When you select cells in a worksheet, take a look at the status bar located on the bottom right 
of your screen. The status bar displays information such as the sum, average, and the count of 
the cells. You can use the status bar to summarize selected data. You can also customize the 
status bar to display only the information that you need. To customize the status bar, right-click 
on it, and then on the Customize Status Bar menu, select or clear the check box for a function.  

 
 

 

Linking and Embedding Objects Notes 
 
Object Linking and Embedding (OLE) is used to insert data from one program into another. In 
Excel 2016, you can either embed or link an object in a worksheet. The following explains how 
to embed and link objects in an Excel 2010 worksheet. 
 
Embedding Objects 
When you embed an object in an Excel 2016 worksheet, changes made to the source file are not 
reflected in the embedded object. So, if you embed a Microsoft Word document in an Excel 
worksheet, any change made to the original Word document is not reflected in the embedded 
object.  
 
To Embed an Object 
1. Open the required Excel 2016 worksheet. 
2. Click the cell in which you want to insert the object. 
3. On the Insert tab, in the Text group, click the Object button. 
4. To embed a file stored on your computer, in the Object dialog box, click the Create from File 

tab, and then click Browse. 
5. In the Browse dialog box, browse to the location, select the required file, and then click 

Insert. 
6. In the Object dialog box, ensure that the Link to file check box is clear, and then click OK. 

NOTE: To create a new file to be embedded in the worksheet, in the Object dialog box, click on 
the Create New tab. In the Object type list, select the type of file you want to create and then 
click OK. 

When you embed content by either creating a new file or embedding an existing one, the 
contents of the embedded file are displayed in the selected cell in the worksheet. Instead of 
displaying the contents of the embedded file, you can choose to display an icon representative 
of the embedded file by selecting the Display as icon check box in the Object dialog box. 
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Linking objects 
When you link an object to an Excel 2016 worksheet, changes that you make in the source file 
are reflected in the linked object. The data in the linked object is not stored in the Excel 
workbook, but in the source file itself. The Excel workbook only includes a link to the storage 
location of the linked file.  

NOTE: If you share a worksheet that contains linked objects, you need to share the linked 
objects.  

You can link objects to a worksheet when the object file size is large or when you need the 
updated data to be linked to the worksheet. 
 
To Link an Object 
1. Open the required Excel 2016 worksheet. 
2. Click the cell in which you want to insert the object. 
3. On the Insert tab, in the Text group, click Object. 

 

4. To select a file, in the Object dialog box, click the Create from File tab. 
5. On the Create from File tab, click Browse. 

 

6. In the Browse dialog box, browse to the location, select the required file, and then click 
Insert. 

7. In the Object dialog box, select the Link to file check box, and then click OK. 
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NOTE: The contents of a linked object are inserted in the worksheet. If you want to display 
an icon instead of the contents of the linked object, in the Object dialog box, select the 
Display as icon check box. 

 
Inserting Hyperlinks Notes 
 
In an Excel 2016 workbook, using the Hyperlink option in the Links group on the Insert tab, you 
can create a hyperlink to the different destinations such as another workbook or file, a Web 
page, or an e-mail address. Select the cell in the worksheet that you want the hyperlink to 
appear in, and then click the Hyperlink button. The Insert Hyperlink dialog box opens. Notice 
that in the left pane of the dialog box, you can select the required destination.  
 
Create a Hyperlink to an Existing File or Webpage 
1. On a worksheet, click the cell where you want to create a hyperlink. 

TIP: You can also select an object, such as a picture or an element in a chart you want to use to 
represent the hyperlink. 

2. On the Insert tab, in the Links group, click Hyperlink. 

 

3. Under Link to, click Existing File or Web Page. 
4. Do one of the following:  

 To enter the name and location of a known file or webpage that you want to link to, type 
that information in the Address box. 

 To locate a Web page, click the Browse the Web button, open the web page that you 
want to link to, and then switch back to Excel without closing your browser. Or, to use 
recently linked pages, click Browsed Pages and then click the web. 

 To select a file, click Current Folder, and then click the file that you want to link to or, to 
use recently used files click Recent Files, and then click the file. 

NOTE: You can change the current folder by selecting a different folder in the Look in list. 

5. If you want to create a hyperlink to a specific location in the file or on the webpage, click 
Bookmark, and then double-click the bookmark that you want to use. 

NOTE: The file or webpage that you are linking to must have a bookmark. 

6. In the Text to display box, type the text that you want to use to represent the hyperlink. 
7. To display helpful information when you rest the pointer on the hyperlink, click ScreenTip, 

type the text that you want in the ScreenTip text box, and then click OK. 
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Exercise 4: Linking, Embedding and Hyperlinks Notes 
  
1. In the Charts and Graphs workbook, select any worksheet tab. 
2. Click on an empty cell. 
3. Embed the Annual Report PDF located in the Classwork folder. 
4. Go to another worksheet in the Charts and Graphs Exercises #2 workbook and link the Any 

year calendar Excel document in an empty cell. 
5. Go to another worksheet in the Charts and Graphs Exercises #2 and add a hyperlink that 

connects to the UVM website. 
 
 

 

Drop-Down Lists Notes 
 
A worksheet can be more efficient with drop-down lists. A drop-down list provides the options 
for a particular cell or cell range, and only allows something from that list of options to be 
entered. 
 
To Create a Drop-Down List 
1. On a new worksheet, type the entries to appear in the drop-down list. The entries should be 

in a single column or row without any blank cells. 
2. Highlight the cells in the worksheet where the new drop-down list will be used. 
3. Go to the Data tab. 
4. In the Data Tools group, click on the Data Validation button. 

 

NOTE: Can’t click Data Validation? Here are a few reasons why that might happen. 

 Drop-down lists can’t be added to tables that are linked to a SharePoint site. Unlink the 
table or remove the table formatting, and then try Step 4 again. 

 The worksheet might be protected or shared. Remove the protection or stop sharing the 
worksheet, and then try Step 4 again. 

5. Select the option Data Validation. 

 

6. In the Data Validation dialog box that opens, select the Settings tab. 
7. Click on the drop-down arrow in the Allow field. 
 

 

http://office.microsoft.com/client/15/help/preview?AssetId=HA102809337&lcid=1033&NS=EXCEL&Version=15&tl=2&CTT=5&origin=HA102809802
http://office.microsoft.com/client/15/help/preview?AssetId=HA102809741&lcid=1033&NS=EXCEL&Version=15&tl=2&CTT=5&origin=HA102809802
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8. Select the option List. 

 

9. Click in the Source field. 
10. Select the worksheet that contains the list created in Step 1. 
11. Highlight the items in that list. 
12. Ensure the checkbox for In-cell dropdown is selected. 
13. If a blank cell is permissible after it is clicked in, check the Ignore blank selection. 
14. Click on the Input Message tab. 

 

15. To have a message to pop up when the cell is clicked, ensure that Show input message 
when cell is selected has a check mark in the box, and type a title and message. If a pop-up 
message should not display, clear the check box. 
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16. Click the Error Alert tab. 

 

17. Ensure that Show error alert after invalid data is entered has a check mark in the box. 
18. Click on the drop-down arrow in the Style field and select an option. 
19. Type a title and message. To not have a message to show up, clear the check box. 

NOTE: If a title or message is not entered, the title defaults to "Microsoft Excel" and the 
message to: "The value you entered is not valid. A user has restricted values that can be 
entered into this cell." 

20. Click on the OK button. 
 
To Use a Named Range Instead of a Cell Range 
The list created for the drop-down list can be given a name, and the named range can be 
referenced in the Data Validation dialog box (instead of the cell range). The steps to name and 
use a named range are: 
1. Select all of the list entries, right-click, and then click Define Name. 
2. In the Name Box, type a name for the entries (for example, ValidDepts) and then click OK. 

Be sure the name doesn’t have any spaces in it. This name will not show up in the list, but 
the name will be used to link to the drop-down list. 

NOTE: The Name Box is the field that displays which cell is selected. 
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3. Follow steps 2 – 9 in the To Create a Drop-Down List section above. 
4. In the Source box, type an equal sign (=), immediately followed by the name given the list 

(for example, =ValidDepts). 
5. Complete Steps 12 – 20. 
 
Working with your drop-down list 

 After creating a drop-down list, make sure it works. For example, check to see if the cell is 
wide enough to display all entries. 

 If the list of entries for the drop-down list is on another worksheet and it is necessary to 
prevent users from seeing it or making changes, consider hiding and protecting that 
worksheet. 

 
Add or Remove Items From a Drop-Down List 
After a drop-down list has been created, it may be necessary to add or delete items. How this is 
done depends on how the list was created. When a drop-down list is created, it is connected to 
a list of entries, which are used to populate the drop-down list. The connection is through 
either a name given to the list (called a named range), or to the cells that contain the list of 
entries (called a cell range).  
 
To Edit a Drop-Down List that is Based on a Named Range 
1. Open the worksheet that contains the data that appears in the drop-down list.  
2. To add an item, go to the end of the list and type the new item. 
3. After editing the list, sort it the way it should appear in the drop-down list. 
4. Click on the Formulas tab. 
5. In the Defined Names group, click on the Name Manager button. 

 

6. In the Name Manager dialog box, click the named range to update. 

 

http://office.microsoft.com/client/15/help/preview?AssetId=HA102749049&lcid=1033&NS=EXCEL&Version=15&tl=2&CTT=5&origin=HA102809802
http://office.microsoft.com/client/15/help/preview?AssetId=HA102749049&lcid=1033&NS=EXCEL&Version=15&tl=2&CTT=5&origin=HA102809802
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7. Click on the Edit button. 
8. In the Edit Name dialog box that opens, click in the Refers to field (be sure to click at the 

end of the data string that is already there). 

 

9. Highlight the updated list. 
10. Click on the OK button. 
11. In the Name Manager dialog box, click the Close button. 
12. To remove an item, delete the row that contains the item. 
 
Edit a Drop-Down List that is Based on a Cell Range 
1. Open the worksheet that contains the data that appears in the drop-down list.  
2. To add an item, go to the end of the list and type the new item. 
3. After editing the list, sort it the way it should appear in the drop-down list. 
3. Highlight the cells in the worksheet where the drop-down list is used. 
4. From the Data tab, click on the Data Validation button. 

 

5. Select the Data Validation option. 
6. In the Data Validation dialog box that opens, click in the Source field (be sure to click at the 

end of the data string that is already there). 
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7. Highlight the updated list. 
8. Click on the OK button. 
 
To Remove a Drop-Down List 
If you no longer want a drop-down list in your worksheet, you can remove it. 
1. Highlight the cells that contain the drop-down options (not the drop-down list itself). 
2. From Data tab, click on the Data Validation button. 
3. On the Settings tab, click Clear All. 

 

 
 
Exercise 5: Drop-Down Lists Notes 
  
1. In the Charts and Graphs workbook, select the Exercise 5 worksheet. 
2. Create a drop-down list (either in this worksheet or in a new one) that will be used in the 

Exercise 5 worksheet, containing the following: 

 Cultural Holiday 

 Holiday Pay 

 Regular Pay 

 Sick Pay 

 Vacation Pay 
3. Add the drop-down options to cells N2:N100. 
4. Use Circle Invalid Data to ensure only the correct earning descriptions are being used. 
5. Add the missing earning description to the list of values. 
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Additional Resources Notes 
 
To contact me directly: 
 
Brett Neal – Professional Development & Training 
802-656-0630 
Brett.Neal@uvm.edu 
 
NOTE: If you are having problems with a spreadsheet, sending me a copy will make it easier for 
me to help you! 
 
 
Additional Resources: 
To view all classes offered by Professional Development & Training, go to our website 
http://www.uvm.edu/develop. Here you can view the class schedule by date, read class 
descriptions, learn about the certificate programs we offer, and find PeopleSoft Mini Manuals. 
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