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EXCEL 2016 – PIVOT TABLES BASICS 

 

Target Audience: Experienced Excel users who wish to learn how to create Pivot Tables and Pivot Charts. 
Time Allotted: 3 hours 

 

Objectives:  
 

Overall: At the end of this class, you will be able to create simple Pivot Tables and Pivot Charts. 
 

Specific: Participant will… 
 List three benefits of using Pivot Tables  
 Construct basic Pivot Tables in Excel  
 Customize Pivot Table data using advanced features 
 Name three advantages of using Pivot Charts 
 Build and tailor basic Pivot Charts using advanced Excel features 

 

 

Agenda Notes 
 

 Housekeeping 

 Introductions 

 Quick PivotTables demonstration 

 Practical Uses for PivotTables  
o When and why to use them 
o Power of PivotTables 

 PivotTables 
o Preparing the data 
o Basic PivotTables 
o Customizing PivotTables 

 Pivot Charts 
 

 

Introduction Activity Notes 
 

Please tell us: 

 Your Name 

 Your Department 

 You experience creating or using Pivot Tables 
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Exercise #1- Quiet Reflection Notes 
 

Spend 1 minute brainstorming uses for Pivot Tables in your own department. 
 
I will use Pivot Tables in the following ways….. 
 
 
 

 

 

Creating a Simple PivotTable Notes 
 

1. Prepare your data. 

 Columns should have a meaningful heading as these become the data fields 

 Do not mix data types -- each column should contain either text or numbers 

 Eliminate empty columns and empty rows  

2. Click anywhere in the worksheet. 
3. On the Insert tab, click PivotTable. 

 

4. Choose the location for the PivotTable from the Create PivotTable dialogue box. 

 

5. Click OK. 
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6. Add fields to the PivotTable by dragging them into the bottom of the field list or by clicking 
the box next to the field name. 

 

 
TIPS:  

 Non-numeric fields automatically default to the row labels 

 Numeric fields default to columns 

 Field values can be moved within the quadrants by dragging them to a new location 

 Fields can be reordered easily by dragging one field above the other 
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Exercise 2 Notes 
 

1. Open UV_PAY.xlsx. 
2. Examine the data.   
3. Read the scenario below and construct a basic Pivot Table according to the scenario.  
 
Scenario: You are a business manager and have been asked by your department head to 
produce a Pivot Table that she can use to understand the total amount of pay each person 
earns per year. Your manager has also asked that you also show the payroll dates for each 
person. Construct a basic Pivot Table to give your manager the data she has requested. 
 
Hint:  
 
What three fields do you need to show in your Table? 
 

1.) ______________________________ 
 

2.) ______________________________ 
 

3.) ______________________________ 
 

 
 

 

Customizing PivotTables Notes 
 

Analyze Ribbon Groups 

 PivotTable- Displays overall setup options for the current PivotTable 

 Active Field - Changes the settings for the field that is currently active 

 Group - Groups or ungroups selected fields 

 Filter - Applies sorting and slicing to columns. Slicing can be used to filter data 

 Data - Refreshes or replaces the data that is feeding an existing PivotTable 

 Actions - Automatically clears, moves or selects an element of a PivotTable 

 Calculations - Changes the way values display in the PivotTable 

 Tools - Adds a PivotChart to an existing table 

 Show - Toggles the Field List, Expand/Collapse Buttons, and Field Headers 
 

 

Customizing PivotTables Notes 
 

Design Ribbon Groups 

 Layout - Changes the way Subtotals and Grand Totals display, changes the overall 
display layout of the PivotTable, adds or removes a blank row between each item 

 PivotTable Style Options- Changes the appearance of the PivotTable 

 PivotTable Styles - Applies predefined color and banding themes 
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Exercise 3 Notes 
 
1. Open the spreadsheet Mission Expedition Sales.xlsx. 
2. Re-create this Pivot Table. 

 

3. Using your knowledge of Pivot Tables, answer the following questions. You will need to 
make a number of changes to your Pivot Table to find the answers to all of these questions. 

 

 What was the value of catalog sales for London in the first quarter?  
 

 What percent of the total annual sales were Tokyo Web sales in the fourth quarter?  
 

 What percent of Sydney's annual sales were Catalog sales?  
 

 What was the value of catalog sales for London in January? Show details of the 
transactions?  
 

 What was the value of Camel saddle sales for Paris in 2015 by quarter?  
 

1st Quarter  

2nd Quarter  

3rd Quarter  

4th Quarter  

 

 How many Elephant polo sticks were sold in New York in each month of 2015? 
 

  Sticks Sold   Sticks Sold 

January   July  

February   August  

March   September  

April   October  

May   November  

June   December  
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Pivot Charts Notes 
 

You can easily create a PivotChart that is tied to the data in the PivotTable. 
 
1. From the Analyze tab, in the Tools group, click on PivotChart. 
2. Select a chart appropriate for the data and click OK. 
3. The chart will populate. 
4. Click in the chart to change the format of the table.  
5. Toggle filter labels off and on by selecting commands in the Show group on the Analyze tab. 
 
 

 

Exercise 4 Notes 
 

1. Open Pivot Chart.xlsx 
2. Examine the data.   
3. Read the scenario below and construct a basic Pivot Table according to the scenario.  

Scenario: You are a business manager and have been asked by your department head to 
produce a Pivot Table that she can use to understand the total amount spent in a year by 
account. She would like the Pivot Table to display the following: 

 Dates by quarter 

 Expense amount 

 Be filtered by Account Description 
 
 

 

Exercise 5 Notes 
 

Using the Pivot Table created in Exercise 4, create a PivotChart that will: 

 Show a single expense by quarters 

 Display the expense type as the chart title 

 Show the data labels on the chart  
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How Do I? Notes 
 

Configure a PivotTable to give a count of items instead of a sum 
 
1. Click the drop-down arrow to the right of entry in the Values field.  

 

2. Select Value Field Settings from the menu options. 
3. Select the Summarize Values By tab. 
4. Select Count from the list of options. 
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Change the Way a Value is Calculated in an Existing Table 
 
1. Click the drop-down arrow to the right of entry in the Values field.  
2. Select Value Field Settings from the menu options. 

 

3. Click on the Show Values As tab. 
4. Click on the drop-down arrow in Show Values as and select the way the value is calculated.  

 

 
Display Budget Account and Description on the Same Line 
 
1. Click into the first field you want to adjust. 
2. From the Analyze tab, click on Field Settings in the Active Field group. 
3. In the Field Settings dialogue box, choose the Layout & Print tab.  
4. Select Show item labels in tabular form. 
5. Click OK. 
6. Repeat for the next field. 
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Remove Totals or Subtotals 
1. From the Design tab, click on Subtotals in the Layout group. 
2. Choose Do Not Show Subtotals. 

 

 
Hide Zero Values in a PivotTable Report 
 
1. Right click on the field you wish to filter  
2. Click Filter and then click Value Filters  
3. Set up your filter. To hide zero values, set up the filter as displayed in this screenshot. 

 

4. Click OK. 
 
Group Data by Quarter 
 
1. In the PivotTable report, click any date. 
2. On the Analyze tab, in the Group group, click the Group Field button. 
3. The Grouping window opens. 
4. In the Starting at box, enter the first date. 
5. In the Ending at box, enter the last date. 
6. In the By box, click on Month to unselect it, then click on Quarters to select it. 
7. Click OK. 
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ANSWER KEY 
 
Exercise 2 Notes 

 

Read the scenario below and construct a basic Pivot Table according to the scenario.  

Scenario: You are a business manager and have been asked by your department head to 
produce a Pivot Table that she can use to understand the total amount of pay each 
person earns per year. Your manager has also asked that you also show the payroll 
dates for each person. Construct a basic Pivot Table to give your manager the data she 
has requested. 

Setup: 
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Exercise 3 Mission Expedition Exercise Notes 

 
Q1:   Re-create this Pivot Table   

 

 
Setup: 

 

 
Formatting:  

 Add dollar signs as you would format sheet normally.   

 Turn field headers off. Analyze Tab> Show> Field Headers 
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Q2:  What was the value of catalog sales for London in the first quarter?  
 

Answer: $7810. 00 

 

 
Setup: 

 

 
Formatting:  

 Group WHEN by Quarters 
1. In the PivotTable report, click any date. 
2. On the Analyze tab, in the Group group, click the Group Field button. 
3. The Grouping window opens. 
4. In the Starting at box, enter the first date. 
5. In the Ending at box, enter the last date. 
6. In the By box, click on Month to unselect it, then click on Quarters to select it. 
7. Click OK. 
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Q3: What percent of the total annual sales were Tokyo Web sales in the fourth quarter?  

 
Answer: .01% 

 

 
Setup: 

 

 
Formatting: 

 Change Revenue to display % of Grand Total. 

1. Click on the drop-down arrow next to Sum of Revenue in the Values section of 
PivotTable Fields. 

2. Select Value Field Settings. 

3. Click on the Show Values As tab. 

4. Click on the Show values as drop-down arrow. 

5. Select % of Grand Total. 

6. Click OK. 
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Q4: What percent of Sydney's annual sales were Catalog sales?  

 
Answer: 18.24% 

 

 
 
Setup:  

 

 
Formatting:  

 Sum of Revenue formatted to show as % of Grand Total 

 Filter WHERE to Sydney 
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Q5: What was the value of catalog sales for London in January? Give details of the 
transactions?  

 
Answer: $411.00 

 

 
Setup: 

 

 
Formatting: 

 Group WHEN by Months 

 Add WHAT to PivotTable Fields 

 Change WHERE to London 

 Sum of Revenue formatted to show as No Calculation 
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Q6: What was the value of Camel Saddle sales for Paris in 2012 by quarter?  
 

Answer:  

 

 
Setup:  

 

 
Formatting: 

 Change WHERE to Paris 

 Change WHAT to Camel Saddle 

 Group WHEN by Quarters 
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Q7: How many Elephant polo sticks were sold in New York in each month of 2012? 
 

Answer:  

Setup: 

 

 
Formatting: 

 Change WHERE to New York 

 Change WHAT to Elephant polo stick 

 Group WHEN by Months 
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Exercise 4 Notes 
 

Read the scenario below and construct a basic Pivot Table according to the scenario.  

Scenario: You are a business manager and have been asked by your department head to 
produce a Pivot Table that she can use to understand the total amount spent in a year 
by account. She would like the Pivot Table to display the following: 

 Dates by quarter 

 Expense Amount 

 Be filtered by Account Description 

 

 

Setup: 

 

 
Formatting: 

 Group Acctg Date by Quarters 
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Exercise 5 Notes 
 

Using the Pivot Table created in Exercise 4, create a PivotChart that will: 

 Show a single expense by quarters 

 Display the expense type as the chart title 

 Show the data labels on the chart itself 

 

Formatting: 

 Turn off chart filters on the Field Buttons in the Show/Hide group in the Analyze tab. 

 To display the account description as the title, click on the title in the chart to activate it. 
Next, click into the top of the spreadsheet (where you would type a formula) and type = 
then click on the cell containing the account description. In this example, it should be B1. 
Press the Enter key. 
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Additional Resources Notes 
 

To contact me directly: 
 
Brett Neal – Professional Development & Training 
brett.neal@uvm.edu 
 
NOTE: If you are having problems with a spreadsheet, sending me a copy will make it easier for 
me to help you! 
 
 
Additional Resources: 
To view all classes offered by Professional Development & Training, go to our website 
http://www.uvm.edu/develop. Here you can view the class schedule by date, read class 
descriptions, learn about the certificate programs we offer, and find PeopleSoft Mini Manuals. 
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